AceStream и Debian 8 jessie  


0

Доброго времени суток.

Подскажите пожалуйста, есть ли возможность установить acestream на эту систему? Давно уже гуглю, но все инструкции касаются в основном ubuntu. Пробовал установить по этим инструкциям, не получается. Конфликты пакетов обнаруживаются. Удалять конфликтующие пакеты опасаюсь, так как новичок в линуксе, нет четкого понимания, что произойдет после удаления.

У меня debian 8  amd64

 
0

--Конфликты пакетов обнаруживаются--

а можно поподробней.

Пользуюсь Ubuntu 16.04/16.10, Ubuntu gnome 16.04/16.10 а также Ubuntu Mate 16.04/

Начинаю установку с libgnutls-deb0-28_3.3.15-5ubuntu2_amd64.deb черех установщик пакетов gdebi.

Получаю :

Ошибка: Ломает в существующем пакете "libgnutls-openssl27" зависимость libgnutls-deb0-28 (=3.3.8-6+deb8u3)

Дальше не знаю что делать.

 

0

я тоже безуспешно пытался установить acestream на debian и kali. пишет ошибки зависимостей в пакетах player data и engine (пакеты были  для ubuntu16.04/16.10) .  А где взять рабочие пакеты я не нашел - так как я нубас в линуксе ))

 

коро4е ждем когда FOX разберется с этим и сделает видос , и обзор на kali linux + acestream  тоже ждем ! ))))

 

Отредактировано:6 дней  назад
 
0

Посмотрим что можно сделать.

Пользуюсь Ubuntu 16.04/16.10, Ubuntu gnome 16.04/16.10 а также Ubuntu Mate 16.04/

 
  
Работает

Пожалуйста, Вход или Зарегистрироваться